Problemy z aparatem

Dyskusje o sprzęcie i takie tam
User avatar
mrozard
Posts: 908
Joined: 01 Jan 1970, 01:00
Location: Koszalin

Problemy z aparatem

Post by mrozard » 04 Sep 2013, 17:11

Od niedawna dzieją się dziwne rzeczy z moim Sony H9. Otóż po zrobieniu zdjęcia, które zostaje zapisane na karcie pamięci, i po zrzuceniu go na kompa, wygląda ono tak:
Image
Dotyczy to tylko zdjęć zapisujących się na karcie pamięci - gdy robię zdjęcia bez karty pamięci (gdy zdjęcia zapisują się w pamięci aparatu), problem nie istnieje. Myślałem że to problem z kartą pamięci, ale wykluczyłem ten pomysł, bo na obu jakich mam jest to samo.
mirekmiras73
Posts: 350
Joined: 01 Jan 1970, 01:00

Re: Problemy z aparatem

Post by mirekmiras73 » 04 Sep 2013, 19:23

Podłączasz aparat do kompa, czy samą kartę poprzez czytnik? Jak wygląda zdjęcie oglądane na wyświetlaczu aparatu?
User avatar
mrozard
Posts: 908
Joined: 01 Jan 1970, 01:00
Location: Koszalin

Re: Problemy z aparatem

Post by mrozard » 04 Sep 2013, 19:26

Kartę podłączam przez czytnik (chociaż w sumie gdy karta jest w aparacie i podłączam przez kabel, jest to samo). Na wyświetlaczu aparatu wszystko jest w najlepszym porządku.
User avatar
decomposed05
Posts: 2592
Joined: 19 Apr 2005, 00:00
Contact:

Re: Problemy z aparatem

Post by decomposed05 » 04 Sep 2013, 21:27

Ewidentnie wygląda na problem z zapisem na karcie.
User avatar
egon
Posts: 512
Joined: 09 Feb 2005, 00:00

Re: Problemy z aparatem

Post by egon » 04 Sep 2013, 23:20

Może jakieś świństwo dostało się do aparatu i zabrudziło styki? Możesz spróbować przeczyścić spirytusem - nawiń na cienki patyczek trochę waty, nasącz C2H5OH i przemyj. Nic nie zepsuje, a może pomóc.
Bóg dał nam Internet, a diabeł Neostradę.
User avatar
justforfun
Posts: 359
Joined: 01 Jan 1970, 01:00
Location: Tarnów

Re: Problemy z aparatem

Post by justforfun » 05 Sep 2013, 11:11

egon wrote:Może jakieś świństwo dostało się do aparatu i zabrudziło styki? Możesz spróbować przeczyścić spirytusem - nawiń na cienki patyczek trochę waty, nasącz C2H5OH i przemyj. Nic nie zepsuje, a może pomóc.
A jeśli nie pomoże to oddaj aparat do czyszczenia. Bo tu na pewno chodzi o problem zapisu na karcie. Jak poprzednicy pisali pewnie coś zabrudziło kabelki i wychodzi takie coś. Miałem podobną rzecz już dawno w moim Nikonie L3. Oddałem do czyszczenia i wszystko działało jak powinno :)

Ewentualnie spróbuj włożyć inną kartę. Może też coś pomoże.
User avatar
mrozard
Posts: 908
Joined: 01 Jan 1970, 01:00
Location: Koszalin

Re: Problemy z aparatem

Post by mrozard » 05 Sep 2013, 15:20

mrozard wrote:Myślałem że to problem z kartą pamięci, ale wykluczyłem ten pomysł, bo na obu jakich mam jest to samo.
Weź ty czytaj czasem dokładnie.
User avatar
justforfun
Posts: 359
Joined: 01 Jan 1970, 01:00
Location: Tarnów

Re: Problemy z aparatem

Post by justforfun » 05 Sep 2013, 16:16

mrozard wrote:
mrozard wrote:Myślałem że to problem z kartą pamięci, ale wykluczyłem ten pomysł, bo na obu jakich mam jest to samo.
Weź ty czytaj czasem dokładnie.
Karty z innych firm o różnych pojemnościach. Do mojego Sony HX100V inne niż Sandisca nie chcą podejść w ogóle. Albo nie wykrywa karty albo nie zapisuje kilku zdjęć. Więc spróbuj a nie wymądrzaj się :)
User avatar
mrozard
Posts: 908
Joined: 01 Jan 1970, 01:00
Location: Koszalin

Re: Problemy z aparatem

Post by mrozard » 05 Sep 2013, 16:23

Mam 1 GB SanDiska i 4 GB oryginalną Sony. Kartę wykrywa. Zdjęcia się zapisują normalnie, tylko widać co się dzieje. :>

//EDIT: Problem rozwiązany - rada Janusza rzeczywiście pomogła. Wiszę Ci browara za to. ;)
User avatar
Luke_Police
Posts: 489
Joined: 06 Nov 2007, 00:00

Re: Problemy z aparatem

Post by Luke_Police » 15 Sep 2013, 16:50

Poczekajcie. Może być to winą czytnika kart pamięci albo jego przewodu. Ja też się spotkałem z takim problemem. Korzystam z czytnika wielu rodzajów kart, który przy zakupie posiadał swój krótki przewód USB - około 20cm. Niemniej jednak człowiek jest leniwy i wchodzenie pod stół za każdym razem by podłączyć do komputera przewód USB jest upierdliwe. Toteż wpiąłem sobie z tyłu starszy kabelek USB, około metrowej długości i podłączałem czytnik do niego. Efekt był taki, że co któreś zdjęcie zrzucone z czytnika przez dłuższy przewód wyglądało właśnie w taki sposób. Albo zawierało przesunięcie o kilka pikseli na jakiejś wysokości kadru, albo zepsucie kolorów albo inny błąd spowodowany zakłóceniami transmisji dostającymi się przez dłuższy przewód z otoczenia. Powtórne zrzucenie z karty tego samego zdjęcia skutkowało poprawnym zapisem lub innym błędem. Trochę czasu minęło nim znalazłem przyczynę problemu, ale odkąd wróciłem do krótkiego przewodu, problem przestał się pojawiać.

Edit: dopiero teraz przeczytałem, że problem już został rozwiązany, niemniej jednak nie kasuję mojego wpisu, bo komuś może się kiedyś przydać przy podobnej sytuacji.
Post Reply